Shop by Category | Brand | Order Tracking | Customer Care | Contact Us | Wishlist | My Account |
All
  • All Departments
  • Digital Download
Cart
My Drafts
General Topics
  Tech News
  What's New
  NCIX.com Q&A
  Important Notices
  General Discussions
  Suggestions/Feedback
  Site Bug Reports
  PC Builder Workshop
  NCIX Gaming Community
  NCIX Tech Tips
  Linus Tech Tips
  NCIX Esther
  Manufacturer Support
  CPU Discussions
  Video Cards
  Power Supplies
  Folding @ Home
  Moderated
  Off Topic
  Overclocking
  Product Requests
  PC Modding
Software Topics
  Operating Systems
  Linux
  Freeware/Shareware
  Open Source Projects
  Driver Updates
Broadband Topics
  Shaw Cable
  Telus ADSL
  Speed Test Reports
FAQs
  NCIX FAQs
  Hardware FAQs
  Overclocking FAQs
  Other FAQs
  Software FAQs
Top Categories
  Blu-Ray Drives
  Bundle Deals
  Camcorders
  CD & DVD Drives
  Chromebook
  Computer Cases
  CPU Heatsinks
  DDR2 Desktop Memory
  DDR3 Desktop Memory
  Digital Cameras
  External Hard Drives
  Fans & Cooling
  Hard Drives
  HTPC Accessories
  Inkjet Printers
  Internet Routers
  Keyboards
  Laser Printers
  LCD Monitors
  Mice & Pointing Devices
  Mobile Phones
  Modding
  Motherboards
  Multi-Function Printers
  Network Adapters
  Network Storage NAS
  Network Switches
  PC Games
  Power Supplies
  Processors (CPUs)
  PS3 Games
  Scanners
  SD Secure Digital
  Solid State Drives - SSD
  Speakers & Audio
  UPS/Power Management
  USB Flash Drives
  Video Cards
  Water Cooling
  Webcams
  Wireless Accessories
  XBox 360
 LATEST TOPICS |  FORUMS » GENERAL DISCUSSIONS » STOP EROOR 0X0000007F - ANY IDEAS?...
Subject: STOP eroor 0x0000007F - any ideas?
Share this:  
Author Date Posted Tools
Coelocanth Feb 03, 2013 11:40 AM Reply | Bookmark
Like | Top | Bottom

So I tried to reboot my computer and I get a stop error:

STOP: 0x0000007F (0x00000000, 0x00000000, 0x00000000, 0x00000000)

I googled this and most results seemed to indicate it could be the system's memory. So I tried new memory in the board and ran Memtest86+ as well. No errors with Memtest. Machine still won't boot.

So I tried a Linux Live CD and was able to salvage some files.

So then I tried to reboot and see if I could get back to desktop in XP. Sometimes it will go to desktop but before I can do anything I get the STOP error again. Once, before it went that far, it went straight to CHKDSK and started indicating that it was deleting files and moving some to other folders.

Now, when I finally get it to attempt to boot, I get an Active Desktop Recovery screen. If I try to get it to restore the active desktop I get an error. If I tell it to run scripts anyway or if I tell it to not run scripts, I get the STOP error again.

So I figured I'd try a repair. Popped the install disc in the drive and started it up. But I don't get the repair options. Once it loads all the drivers and files, it immediately starts up XP and I get the STOP error again. I don't even get the choice of whether or not I want to do a fresh install (and at this point, I figure reinstalling the OS is the only option).

I've checked the capacitors and they all look fine, and I've also replaced the CMOS battery. No joy.

So, in light of that, am I dealing with a dying hard drive, a borked OS, or is there something else going on? I'm stumped. Any input is appreciated.

Rig:

Intel C2D E6750
Gigabyte P35 DS3L
Mushkin Redlines 2 x2GB kit (I've also tried Corsair XMS2 2 x 2GB kit)
EVGA GTX 260 Core 216 896 MB
WD 250 GB SATA2 (OS drive)
Seagate 160 GB SATA
WD 500 GB SATA2
PC P&C Silencer 750W
Windows XP SP3

Topic URL: http://forums.ncix.com/forums/topic.php?id=2588912

Tip Posting | My Postings (1377) | My Reviews (2) | View Source
Q-Ball 7 Feb 03, 2013 11:57 AM Reply | Bookmark
Like (1) | Top | Bottom



If you're still trying this, you might have results if you turn off AHCI mode in the BIOS (assuming you haven't done that already- it's not hard to forget).

Might try dropping the RAM speed multiplier for normal booting, though this might be useless given that Linux works flawlessly (in my experience, it's the other way around; for instance, Linux doesn't like my 4GHz i3 while Windows is fine with it).

You might try checking hard drive SMART data with the Linux LiveCD (
http://blog.shadypixel.com/monitoring-hard-drive-health-on-linux-with-smartmontools/) to somewhat test the drive (though TBH it might not pick up anything).

Otherwise, I have no definitive answer. r

Tip Posting | My Postings (1132) | My Reviews (5) | View Source
Coelocanth Feb 03, 2013 03:05 PM Reply | Bookmark
Like | Top | Bottom

Thanks for the response, Q-Ball 7.

I tooled around in the BIOS for a bit. It was reset to default, which is AHCI off, but upon closer inspection I noticed this set the sata channels to 'legacy IDE' mode. I switched that to 'native IDE' mode and it worked! I can now access the desktop. I've restarted 3 times and got to the desktop without issue all three times. So I've installed the latest chipset drivers, just to make sure I'm up to date, and am now doing a full virus scan. Even if it turns up clean, I may just do a clean install of the OS just to have a fresh start without all the clutter I've accumulated over the years.

Again, thanks for the help. I may not have caught the problem if you hadn't prompted me to double check the AHCI setting.

Tip Posting | My Postings (1377) | My Reviews (2) | View Source


Call Queue
Now Serving
144718
Avg. Response Time
Estimate: 53 mins
Request Call Back
(Web Orders Only)

Recent Experts
1. Alter3d Reality (17203)
2. Saberon (14943)
3. Spork™ (13690)
4. DJZ (6922)
5. Rebecca_M (259)
All Time Experts
1. Mr. Friendly™ (51387)
2. The Wizard (39824)
3. death_hawk™ (35144)
4. Not An Expert (26343)
5. Lance W (25246)
 
Your Order Company Info Memberships Services Hotlinks
Order Status
RMAs (Merchandise returns)
F.A.Q.
Contact Us / Store Locator
Careers
Terms & Conditions
Privacy Policy
NCIX Rewards
Premier Partner Reseller Program
VIP Memberships
Advantage Membership
Affiliate Program
Express Coverage
Express RMA
Express Shipping Service
Express Exchange and Care Coverage
Gift Cards & Balance Checker
NCIX Newsletters
NCIX Forums
Folding @ Home Team
The Banner Vault
International Sites:  Canada
Get the best discount computers online for online computer shopping and discount PC computer components as well as notebook computers, laptops and Canada custom computers for the best deals on computers.
NCIX.com provides Canada the best priced computers in the country for computer components and computer parts and computer accessories with the best online computer store in Canada for your personal and business computer needs.
At NCIX you can build your own computer online as well as search for the cheapest and best video cards, computer processors and CPUs, motherboards computer memory RAM, ssd and hard drives with the fastest shipping in Canada and the US.
So for discount computers online NCIX provides the cheapest digital cameras, printers, motherboards, flash memory, PC speakers and computer electronics with the best Canadian computer and Canadian online computer shopping website in the world.

NCIX.com is powered by Intel® Xeon® Quad Core Processors
Copyright© 2014 NCIX.com/Netlink Computer Inc. All rights reserved. S / Server ID:74 20140731164102  5608 ms